<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master_favicon.png" type="image/png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Brandon Burleson recently announced his candidacy for Hays County Judge. Burleson, a lifelong county resident, will run in the Democratic primary against incumbent Ruben Becerra.[San Marcos, TX] [Hays County news] News San Marcos News, San Marcos Record [Texas State]" />
<meta name="robots" content="follow, index, nosnippet" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.sanmarcosrecord.com/news/burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event" />
<link rel="shortlink" href="https://www.sanmarcosrecord.com/node/215097" />
<meta property="og:site_name" content="San Marcos Record" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sanmarcosrecord.com/news/burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event" />
<meta property="og:title" content="Burleson to kickoff candidacy for county judge with toy drive, voter registration event" />
<meta property="og:description" content="Brandon Burleson recently announced his candidacy for Hays County Judge. Burleson, a lifelong county resident, will run in the Democratic primary against incumbent Ruben Becerra." />
<meta property="og:updated_time" content="2021-12-09T19:19:31-06:00" />
<meta property="og:image" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/app_icon_0.jpg" />
<meta property="article:published_time" content="2021-12-09T19:19:31-06:00" />
<meta property="article:modified_time" content="2021-12-09T19:19:31-06:00" />
    <title>Burleson to kickoff candidacy for county judge with toy drive, voter registration event | San Marcos Record</title>
    <link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_U1MoGZSqZwNvZjPBRe1dfethV_1FRf5o7ZGPiJ9nAwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_-645HsmSHB189oMYPh_WmFhm5lPXeeWYqWMmdfX6Q7k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_50VE-cmXzQMG9pB_1oYARFyGXhudey1GkCzVVcr4QkQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/all/themes/cni/css/menu_break_767.css?r3u93p" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #00a1e4 !important;}#main-menu #block-system-user-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_L2nYPmaV8CBXoU9O-DqRpsh7T0FngWbkrLpn2Lry1xI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_qF2DFJCyg-1K2y0_dmMtNVJEXZ_juLDYVMkTg5Z_IrA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Southsidebar1", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Southleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_lsAVC4f7TrXTqRnJ6QSSrjpoSAAcBF-r-6fCfZusPis.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_Tfba9n-4Vzsg_DdgBvQWEg5x7LpgQtfQiBNb96OU_00.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_HpAVL1IesV1C5x-CPUu6QgPOnR_179v3igWOpTxfWLY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38040460-1", {"cookieDomain":".www.sanmarcosrecord.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_Kfm_3X0Eu18nHBmyQmGirBqWqq8TxXFhGrdb7Yypc9o.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_C7Kwx9XteYJMajUDK--byX6D4k86w18LpmmmSUxJfrc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"sanmarcosrecord","theme_token":"Uxnhm_u73_YFEIj7PvJUTDIUcKZexZLqm0IwOlh-hv0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"4":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/js\/sanmarcosrecord.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/css\/sanmarcosrecord.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/215097","view_base_path":null,"view_display_id":"block_1","view_name":"business_directory","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"auto":4,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <link href="https://fonts.googleapis.com/css?family=Anton|Roboto" rel="stylesheet">
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <style>
#menu-6332-1{
    background: #FFCC00!important;
}
#menu-6332-1 a{
    color: #000066!important;
}
</style>
<meta name="apple-itunes-app" content="app-id=1447143975">
<meta name="google-play-app" content="app-id=hr.apps.n207195768">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" href="/sites/all/libraries/smart-app-banner/dist/smart-app-banner.css" type="text/css" media="screen">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465263894376220"
     crossorigin="anonymous"></script>

<script async src=https://api.readalong.ai/readalong/644959DA-52EC-4AB3-A1FA-FDA6AF5DE69A></script></head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-215097 node-type-article sanmarcosrecord sidebars-split news burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GiYiu0uSluz57lfMmSgKnlI_hwOXN3AguFprtabz5Ng" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="https://archives.etypeservices.com/CDN/Media-Booklet-SMDR.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/submit-event-calendar" title=""><span>Add Event</span></a></li>
<li class="collapsed"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/river-flows" title=""><span>River Flows</span></a></li>
<li class="leaf"><a href="/sales-locations" title=""><span>Sales Location</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms</span></a></li>
<li class="leaf"><a href="https://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master.png"
                                    alt="San Marcos Record Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="page-inner container_12">
          <div class="region region-above-main-menu">
    <div id="block-simpleads-ad-groups-415"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-415', 415, 25);
  </script>
    <div class="simpleads-415"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
    </div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-13 sf-parent-items-0 sf-single-items-13"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/features" title="Features" class="sf-depth-1"><span>Features</span></a></li><li id="menu-2424-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituary" title="Obituary" class="sf-depth-1"><span>Obituary</span></a></li><li id="menu-3332-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar" class="sf-depth-1"><span>Calendar</span></a></li><li id="menu-2425-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-3338-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/music-listings" class="sf-depth-1"><span>Music</span></a></li><li id="menu-2170-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-3334-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3333-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title="" class="sf-depth-1"><span>Hays Marketplace</span></a></li><li id="menu-3321-1" class="last odd sf-item-13 sf-depth-1 sf-no-children"><a href="/toy-insider" title="Toy Insider" class="sf-depth-1"><span>Toy Insider</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 25);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-57"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465263894376220"
     crossorigin="anonymous"></script>
<!-- San Marcos Record - Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2465263894376220"
     data-ad-slot="1621153601"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-block-63"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <table align="center" border="0" cellpadding="5" cellspacing="5" style="width:100%;">
	<tbody>
		<tr>
			<td class="rtecenter" style="background-color: rgb(51, 51, 51); border-color: rgb(51, 51, 51);">
			<h6 class="rteleft"><span style="font-size:16px;"><span style="color:#ffffff;">As a public service, public health stories are free to Central Texans during the coronavirus crisis. Please support our local journalists by subscribing today. Call 512-392-2458.</span></span></h6>
			</td>
		</tr>
	</tbody>
</table>
        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-215097" class="node node-article last clearfix" about="/news/burleson-kickoff-candidacy-county-judge-toy-drive-voter-registration-event" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
      
      
      
      
                <h1 class="title">Burleson to kickoff candidacy for county judge with toy drive, voter registration event </h1>
      
      <span property="dc:title" content="Burleson to kickoff candidacy for county judge with toy drive, voter registration event " class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2021-12-09T19:19:31-06:00" datatype="xsd:dateTime">Thu, 12/09/2021 - 7:19pm</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-reporter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/nick-castillo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Nick Castillo</span></a></div></div></div><div class="field field-name-field-author-title field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/managing-editor" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Managing Editor</span></a></div></div></div><div class="field field-name-field-url field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/Nick_Castillo74"><span>@Nick_Castillo74</span></a></div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:ncastillo@sanmarcosrecord.com"><span>ncastillo@sanmarcosrecord.com</span></a></div></div></div><div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-12-09T00:00:00-06:00">Thursday, December 9, 2021</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Brandon Burleson recently announced his candidacy for Hays County Judge. </p>
<p>Burleson, a lifelong county resident, will run in the Democratic primary against incumbent Ruben Becerra. In his campaign announcement, Burleson said he would challenge county staff to protect existing services by increasing efficiency and innovation in all operations in order to keep up with explosive and expensive development. </p>
<p>“We must provide our residents with the best — and at the best price,” Burleson said.  “The people of Hays County can have no doubts that every penny we spend is being spent as  wisely as possible. Holding the tax rate steady is important, but it is not enough. As property assessments increase, a stable tax rate still results in a higher tax bill. We must do better. And  this will be one of my highest priorities as county judge.” </p>
<p>Burleson, a San Marcos High School and Texas State University graduate, will kick off his campaign Saturday with a gala, children’s toy drive and voter registration event at Railyard Bar &amp; Grill — 116 S. Edward Gary St. — from 4-10 p.m. Burleson, a 32-year-old small business owner, said Hays County “deserves leadership that puts their interests first.”</p>
<p>In his campaign announcement, he highlighted that Hays County must accommodate for unprecedented growth while balancing between rural and urban areas, protecting the county’s open lands, water, air and natural beauty. Additionally, Burleson stated that the keys to a successful Hays County involve, “attracting, developing, and nurturing workforce-based economic  development that supports existing businesses and attracts new ones.”  Burleson also said “Values are important, too, we must restore trust, honesty, and integrity.” </p>
<p>Burleson, the grandson of Rose Brooks — a stalwart in the San Marcos community and among Hays County Democrats, said his grandmother taught him the importance of working for a better community.  </p>
<p>“My grandma, a woman of strong faith, taught me the importance of working for a better community — particularly for those who do not have a place at the table — since before I could even read or write,” Burleson said. “Her example of working for opportunity, equality, and a responsive government have not only made me proud, but they have also stayed with me, and inspire me in this quest.”</p>
<p>Burleson volunteers for organizations and activities in Hays County, including the annual Juneteenth BBQ Cook-Off and Cake Auctions, the San Marcos Heritage Association, the First  United Methodist Church, Jackson Chapel UMC soup kitchen, and CASA. He is also a board member of the Texas State Friends of Fine Arts &amp; Communications. </p>
<p>During Saturday’s event, Burleson said deputy voter registrars will be on hand to register new Hays County voters. Attendees are also  encouraged to bring an unopened toy for a child five years old or younger. Toys will be donated to the San Marcos Police Department’s Blue Santa program. </p>
<p>“At this special time of year, we need to keep the spirit of the season alive by doing what we  can to share Christmas cheer with kids in need,” Burleson said. “I know I can count on the  generous folks in our community to help.” </p>
<p>Early voting for primary elections begins on Monday, Feb. 14 with Election Day on Tuesday, March 2.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/san-marcos-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/san-marcos-record" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos Record</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/San%20Marcos%20RecordID328/" target="_blank">Subscribe and see the e-Edition of the San Marcos Record for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-block-65"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div id="rc-widget-754a4a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140365"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-73"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <table align="center" border="0" cellpadding="1" cellspacing="1" style="width:100%;"><tbody><tr><td style="text-align: center; vertical-align: middle; background-color: rgb(1, 48, 6); border-color: rgb(1, 48, 6);"><span style="color:#013006;"><center><div id="xcd3248" onclick="window.open('https://www.days-until-christmas.co.uk');"><a href="https://www.days-until-christmas.co.uk" id="xcda3248" target="_blank">Days Until Christmas</a><script src="https://www.days-until-christmas.co.uk/webcounts/xcd3248.js"></script></div></center></span></td></tr></tbody></table>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-1727"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1727', 1727, 1);
  </script>
    <div class="simpleads-1727"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-480"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-480', 480, 2);
  </script>
    <div class="simpleads-480"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://www.facebook.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/facebook-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://twitter.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/twitter-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://www.instagram.com/sanmarcosrecord/" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/instagram-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://www.etypeservices.com/San%20Marcos%20RecordID328/default.aspx?PubID=1213" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/subscribe-newblue100x40.gif" style="width: 100px; height: 41px;" /></a></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-776"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-776', 776, 1);
  </script>
    <div class="simpleads-776"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=107313" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;z-index: 1;position: relative;margin: -20px 0 0 0;display: block;text-indent: -9999em" href="https://www.willyweather.com/tx/hays-county/san-marcos.html" rel="nofollow">The latest weather for san marcos</a></div></center>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-419"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 25);
  </script>
    <div class="simpleads-419"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-59"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465263894376220"
     crossorigin="anonymous"></script>
<!-- San Marcos Record - Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2465263894376220"
     data-ad-slot="9014141043"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-481"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-481', 481, 25);
  </script>
    <div class="simpleads-481"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-472"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-472', 472, 1);
  </script>
    <div class="simpleads-472"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/San%20Marcos%20RecordID328/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/San%20Marcos%20Record/currentpg1.jpg" alt="San Marcos Record e-Edition" /></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/San%20Marcos%20RecordID328/" target="_blank">Click here to read San Marcos Record</a></h4>
        </div>

    </div>
</div>
<div id="block-block-70"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Trending Recipe</span></h3>
            
        <div class="content">
          <!-- eTYPE Newspaper Services, Inc. Trending Recipe Exchange (Id #10239); Right Rail TRX -->
<div style="margin: 0px 0 -30px -21px;"><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10239&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PXL3J67');</script>        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-62"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><a class="twitter-timeline" data-width="300" data-height="400" href="https://twitter.com/sanmarcosrecord?ref_src=twsrc%5Etfw">Tweets by sanmarcosrecord</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/sanmarcosrecord" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-dfp-tpa-northsidebar"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-60"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465263894376220"
     crossorigin="anonymous"></script>
<!-- San Marcos Record - Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2465263894376220"
     data-ad-slot="9014141043"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-views-business-directory-block-1"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Service Directory</span></h3>
            
        <div class="content">
          <div class="view view-business-directory view-id-business_directory view-display-id-block_1 view-dom-id-9a1123560fde6cf98a73c4e832aa1241">
        
  
  
      <div class="view-content">
      <ul class="jcarousel jcarousel-view--business-directory--block-1 jcarousel-dom-1 jcarousel-skin-default">
      <li class="jcarousel-item-1 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://mytekrescue.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/tekrescue_1.jpg?itok=GL6sVCzo" width="100" height="70" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://mytekrescue.com/"><span>TekRESCUE</span></a></p>  </div></li>
      <li class="jcarousel-item-2 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://www.lifechangesestatesales.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/life_changes_estate_solutions_logo_1.jpg?itok=fjC9kg25" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://www.lifechangesestatesales.com/"><span>Life Changes Estate Sales</span></a></p>  </div></li>
      <li class="jcarousel-item-3 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://hillsoftexassky.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/hills_of_texas_sky_realty_logo.png?itok=I0EBPvQB" width="100" height="27" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://hillsoftexassky.com/"><span>Hills of Texas Realty</span></a></p>  </div></li>
      <li class="jcarousel-item-4 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://gibson-properties.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/gibson_properties_logo.png?itok=ZEVHgX3K" width="100" height="41" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://gibson-properties.com/"><span>Gibson Properties</span></a></p>  </div></li>
      <li class="jcarousel-item-5 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://grinsrestaurant.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/grins_restaurant_logo.jpg?itok=Kri6klT1" width="100" height="75" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://grinsrestaurant.com/"><span>Grins Restaurant</span></a></p>  </div></li>
      <li class="jcarousel-item-6 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.gsmyc.org/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/greater_san_marcos_youth_council_logo.png?itok=yygGTSt6" width="95" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.gsmyc.org/"><span>Greater San Marcos Youth Council</span></a></p>  </div></li>
      <li class="jcarousel-item-7 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.germerinsurance.com/san-marcos-texas"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/germer_insurance_services_logo.png?itok=pd2oAl4r" width="100" height="64" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.germerinsurance.com/san-marcos-texas"><span>Germer Insurance</span></a></p>  </div></li>
      <li class="jcarousel-item-8 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://belcantofarms.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/bel_canto_farms_logo.jpg?itok=hh7fWMK5" width="100" height="35" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://belcantofarms.com/"><span>Bel Canto Farms</span></a></p>  </div></li>
      <li class="jcarousel-item-9 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.sanmarcostso.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/texas_state_optical_logo.png?itok=UkO8zR8v" width="100" height="55" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.sanmarcostso.com/"><span>Texas State Optical</span></a></p>  </div></li>
      <li class="jcarousel-item-10 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/royal_orange_trading_company_logo_2.png?itok=oUzNL7aW" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span>Royal Orange Trading Company</span></a></p>  </div></li>
      <li class="jcarousel-item-11 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://ptrc-tx.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/physical_therapy_and_rehab_concepts_ptrc_logo.jpg?itok=ZF1BvKKw" width="100" height="65" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://ptrc-tx.com/"><span>Physical Therapy and Rehab Concepts (PTRC)</span></a></p>  </div></li>
      <li class="jcarousel-item-12 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://mypremiercuts.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/premier_cuts_logo.jpg?itok=u66kZLuk" width="100" height="52" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://mypremiercuts.com/"><span>Premier Cuts</span></a></p>  </div></li>
      <li class="jcarousel-item-13 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_thorpe_lane.png?itok=aAD5f5zm" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span>PAKMAIL - Thorpe Lane</span></a></p>  </div></li>
      <li class="jcarousel-item-14 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_san_marcos.png?itok=BQkXkDMA" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span>PAKMAIL - San Marcos</span></a></p>  </div></li>
  </ul>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>San Marcos Record</span></h3>
            
        <div class="content">
          <p>(512) 392-2458<br />
P.O. Box 1109, San Marcos, TX 78666</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituary" title="Obituary"><span>Obituary</span></a></li>
<li class="leaf menu-mlid-3332"><a href="/calendar"><span>Calendar</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-3338"><a href="/music-listings"><span>Music</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-3334"><a href="/archives"><span>Archives</span></a></li>
<li class="leaf menu-mlid-3333"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title=""><span>Hays Marketplace</span></a></li>
<li class="last leaf menu-mlid-3321"><a href="/toy-insider" title="Toy Insider"><span>Toy Insider</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">San Marcos Daily Record Copyright © 2021</p>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
<script src="/sites/all/libraries/smart-app-banner/dist/smart-app-banner.js"></script>
 <script type="text/javascript">
      new SmartBanner({
          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
          appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
          title: 'San Marcos Daily Record',
          author: 'San Marcos Daily Record',
          button: 'VIEW',
          store: {
              ios: 'On the App Store',
              android: 'In Google Play',
              windows: 'In Windows store'
          },
          price: {
              ios: 'FREE',
              android: 'FREE',
              windows: 'FREE'
          }
          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
          // , icon: '' // full path to icon image if not using website icon image
          // , force: 'ios' // Uncomment for platform emulation
      });
</script>

<style>
#menu-3321-1 {
    background: #19B049!important;
}
#menu-3321-1 a.active {
    background: #19B049!important;
}
</style></body>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/50048306554a918deb227946d/cef39c16feb89f564a0f77673.js");</script></html>
