<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master_favicon.png" type="image/png" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Editor&#039;s note: The Daily Record sent questionnaires to the two candidates for Hays County Commissioner Pct. 3 — Lon Shell, incumbent, and Lisa Prewitt.[San Marcos, TX] [Hays County news] News San Marcos News, San Marcos Record [Texas State]" />
<meta name="robots" content="follow, index, nosnippet" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.sanmarcosrecord.com/news/vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race" />
<link rel="shortlink" href="https://www.sanmarcosrecord.com/node/209823" />
<meta property="og:site_name" content="San Marcos Record" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sanmarcosrecord.com/news/vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race" />
<meta property="og:title" content="Vote 2020: Shell faces off against challenger Prewitt in Commissioner Pct. 3 race" />
<meta property="og:description" content="Editor&#039;s note: The Daily Record sent questionnaires to the two candidates for Hays County Commissioner Pct. 3 — Lon Shell, incumbent, and Lisa Prewitt." />
<meta property="og:updated_time" content="2020-10-14T18:45:26-05:00" />
<meta property="og:image" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/app_icon_0.jpg" />
<meta property="article:published_time" content="2020-10-14T18:43:43-05:00" />
<meta property="article:modified_time" content="2020-10-14T18:45:26-05:00" />
    <title>Vote 2020: Shell faces off against challenger Prewitt in Commissioner Pct. 3 race | San Marcos Record</title>
    <link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_-JOJfqbL2ttycgMNoZJNgTHc3lDZfKQo42MJUGLZ_KE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_AqY3I2c8oTRBOVw0o5L-D-2HJ01CxibNHOuKs6b7MBI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_HgkSyszvgQuTvnVaiTVX1crw3Z2lmvA0NYnMnHpEpFM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/all/themes/cni/css/menu_break_767.css?qi6jj9" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #00a1e4 !important;}#main-menu #block-system-user-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_zy1UB6kIye9IOmci_rM9BFIxuXsTJtKJSF0D8m8SiXY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Southsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Southleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_lsAVC4f7TrXTqRnJ6QSSrjpoSAAcBF-r-6fCfZusPis.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_Tfba9n-4Vzsg_DdgBvQWEg5x7LpgQtfQiBNb96OU_00.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_HpAVL1IesV1C5x-CPUu6QgPOnR_179v3igWOpTxfWLY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38040460-1", {"cookieDomain":".sanmarcosrecord.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_E_F94FthwW0KxcjtlJg5CJzEFZeYTh5J6lolXCgoH6Y.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_h0vKAiw8wygCUQKLi6QbuX0JvMuvKisnXrsxp_GJiMw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sanmarcosrecord","theme_token":"hNiA4FNkv2tLTXGGxO5EK8MpW0TA1SWVmKuj481IxXk","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"4":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/js\/sanmarcosrecord.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/css\/sanmarcosrecord.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/209823","view_base_path":null,"view_display_id":"block_1","view_name":"business_directory","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"auto":4,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <link href="https://fonts.googleapis.com/css?family=Anton|Roboto" rel="stylesheet">
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <style>
#menu-6322-1 {
background-color: #FFCC00!important;
}
#menu-6322-1 a {
color: #000066!important;
}
</style></head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-209823 node-type-article sanmarcosrecord sidebars-split news vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5yXeSgrf2bXOb13jRA94RTEGK4ICYftUIbvx6KJafH8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://archives.etypeservices.com/CDN/Media-Booklet-SMDR.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/submit-event-calendar" title=""><span>Add Event</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/river-flows" title=""><span>River Flows</span></a></li>
<li class="leaf"><a href="/sales-locations" title=""><span>Sales Location</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms</span></a></li>
<li class="leaf"><a href="https://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master.png"
                                    alt="San Marcos Record Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="page-inner container_12">
          <div class="region region-above-main-menu">
    <div id="block-simpleads-ad-groups-415"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-415', 415, 25);
  </script>
    <div class="simpleads-415"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
    </div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-14 sf-parent-items-0 sf-single-items-14"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/features" title="Features" class="sf-depth-1"><span>Features</span></a></li><li id="menu-2424-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituary" title="Obituary" class="sf-depth-1"><span>Obituary</span></a></li><li id="menu-3332-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar" class="sf-depth-1"><span>Calendar</span></a></li><li id="menu-2425-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-3338-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/music-listings" class="sf-depth-1"><span>Music</span></a></li><li id="menu-2170-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-3334-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3333-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title="" class="sf-depth-1"><span>Hays Marketplace</span></a></li><li id="menu-6276-1" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="http://texasmakeandmodel.sanmarcosrecord.com/" title="" class="sf-depth-1"><span>Texas Make &amp; Model</span></a></li><li id="menu-6322-1" class="last even sf-item-14 sf-depth-1 sf-no-children"><a href="https://www.sanmarcosrecord.com/meet-candidates" title="" class="sf-depth-1"><span>Meet the Candidates</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 25);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-57"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>
<p class="rtecenter">&nbsp;</p>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-simpleads-ad-groups-797"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-797', 797, 1);
  </script>
    <div class="simpleads-797"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-63"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <table align="center" border="0" cellpadding="5" cellspacing="5" style="width:100%;">
	<tbody>
		<tr>
			<td class="rtecenter" style="background-color: rgb(51, 51, 51); border-color: rgb(51, 51, 51);">
			<h6 class="rteleft"><span style="font-size:16px;"><span style="color:#ffffff;">As a public service, public health stories are free to Central Texans during the coronavirus crisis. Please support our local journalists by subscribing today. Call 512-392-2458.</span></span></h6>
			</td>
		</tr>
	</tbody>
</table>
        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-209823" class="node node-article last clearfix" about="/news/vote-2020-shell-faces-against-challenger-prewitt-commissioner-pct-3-race" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
      
      
      
      
                <h1 class="title">Vote 2020: Shell faces off against challenger Prewitt in Commissioner Pct. 3 race</h1>
      
      <span property="dc:title" content="Vote 2020: Shell faces off against challenger Prewitt in Commissioner Pct. 3 race" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-10-14T18:43:43-05:00" datatype="xsd:dateTime">Wed, 10/14/2020 - 6:43pm</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-url field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/sanmarcosrecord"><span>@sanmarcosrecord</span></a></div></div></div><div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">DAILY RECORD STAFF</div></div></div><div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-10-14T00:00:00-05:00">Wednesday, October 14, 2020</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Editor's note: The Daily Record sent questionnaires to the two candidates for Hays County Commissioner Pct. 3 — Lon Shell, incumbent, and Lisa Prewitt. This first appeared in the Daily Record's Voter Guide.</em></p>
<h2>Lon Shell </h2>
<p><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/shell_headshot_1.jpg" /></p>
<p><b>Q. If elected, what are your top priorities?</b></p>
<p><b>Shell: </b>This is a critical moment in our fight to protect natural resources and property rights in western Hays County. We must continue the fight to protect our groundwater and responsibly manage the demands of a growing county. Preserving our quality of life and public safety are vitally important, which includes supporting peace officers and first responders, enacting responsible reforms to the criminal justice system, and completing our emergency communications upgrades to streamline operations and improve response times.</p>
<p><b>Q. What are the biggest challenges you think Hays County will face in the coming years and how would you address them?</b></p>
<p>We face an ongoing challenge to protect our quality of life while meeting the challenges of a growing county. Growth has placed significant stresses on many functions of our county government, from infrastructure to public safety. Our groundwater supply, upon which the majority of western Hays County relies, is extremely important. We must continue our focus on groundwater protection by developing sound science to support policies to end the harvesting of local water by corporate water marketers and continue conservation efforts to protect aquifer recharge and water quality. Growth also stresses public safety and transportation, which need responsible planning and support.</p>
<p><b>Q. Property values have continued to skyrocket throughout Hays County. While Hays County is only one of many local taxing entities, it still has a significant impact on homeowner’s overall property tax rate. The Commissioners Court has lowered the tax rate in recent years, but the county has still collected more property taxes because of rising values. What can the Commissioners Court do to limit those increases and should it? Or do you believe the increased tax revenue is necessary for Hays County as it continues to grow?</b></p>
<p><b>Shell: </b>The county should continue its focus on reducing the tax burden on residents while maintaining a high level of service. We have the lowest tax rate in 25 years and I was proud to be chief architect of a senior tax freeze, which is optional for counties but we implemented in the interest of seniors, many of whom live on fixed incomes. We must continue to find efficiencies across departments and functions to responsibly manage growing demands. There are times when emerging needs demand increased revenues, but this burden should be placed on new construction and improvements—not existing homeowners.  </p>
<p><b>Q. Over the years, the county has taken on debt to try and keep up with the needs of one of the fastest growing counties in the nation. There is a parks bond on the ballot that could add to that debt. Do you support the use of bonds for future projects? If so, what areas do you think a bond may be appropriate for in the coming years? If not, why?</b></p>
<p><b>Shell: </b>I supported placing the parks bond before voters, considering it a fiscally responsible approach to long-term conservation needs. Voter approved bonds are one approach through which fast-growing counties can stay ahead of the growth curve. The parks bond allows voters to consider significant investments in parks and open space. Bonds should always be considered carefully by voters and administered responsibly by public entities. If approved, bonds should only be sold when financially appropriate. Hays County has a strong financial position, AA bond rating, and $50+ million in reserves, yet debt issuance must be continually reevaluated to ensure taxpayer protection.</p>
<p><strong>Q. Water is an issue for the entire county but with different concerns in each precinct. What would you do to help protect surface and groundwater in the Wimberley Valley and other environmentally sensitive areas of Hays County while also dealing with the need for additional water resources in Hays County’s fast-growing areas?</strong></p>
<p><b>Shell: </b>We must work with groundwater conservation districts to develop and implement sound science. As commissioner, I led efforts for transformational investments in groundwater modeling. We should use this science to improve water protection and conservation through our subdivision rules and regulations. I also led efforts in sustainable development codes that reduce stress on our aquifers. We must keep protecting recharge features to ensure reliable aquifer recharge and water quality protection. We must ensure that additional water supplies in growing areas do not come from our stressed aquifers, but instead have well-planned strategies for manageable growth.</p>
<p><strong>Q. The county is currently updating the transportation plan, which includes what roads need upgrades, whether that is capacity or safety improvements, and even where new roads will be placed in the future. What do you think are the most important aspects for the future of Hays County as it relates to roads and transportation?</strong></p>
<p><b>Shell: </b>The most pressing transportation needs in the western part of our county are primarily safety related. Closer to the I-35 corridor, the needs focus more on mobility and infrastructure capacity. The county’s continuing efforts to update the transportation plan will allow for citizen input and collaboration with other local entities to develop actionable, long-range plans to enhance driver safety. </p>
<p><strong>Q. The criminal justice system and law enforcement agencies have come under scrutiny as delayed court dates impact the overflowing county jail and the county budget. As a member of the Criminal Justice Coordinating Commission, what policies and improvements will you push for to ensure residents are protected and justice is delivered prudently?</strong></p>
<p><b>Shell:</b> The Criminal Justice Coordinating Commission has implemented several initiatives to ensure fair, equitable justice for all, while placing a priority on community safety.  As the Chair of this Commission, I believe we should continue to collaborate with the over twenty local elected officials that are responsible for operation of the criminal justice system.  This collaboration has produced a pre-file system that will result in faster resolution of pending cases, the addition of pre-trial bond officers, the establishment of a Mental Health Treatment Court modeled after our very successful Veterans Treatment Court, and the creation of an Indigent Defense Coordinator.</p>
<h2>Lisa Prewitt</h2>
<p><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/2020-10-14.jpg" /></p>
<p><b>If elected, what are your top priorities?</b></p>
<p><b>Prewitt:</b> As your next County Commissioner, I will: Expand and PROTECT voter rights and access for everyone.  Modernize and reform our failing criminal justice system, while maintaining safe communities.  Champion sustainable transportation initiatives and mobility choices including regional connectivity. Improving air quality by reducing emissions not only improves human health and the health of ecosystems and agriculture, but also mitigates climate change. Protecting our drinking water and recharge zones keeps our rivers clean and flowing.  And, Planning properly for flood mitigation.  I will represent the residents of Hays County with the highest degree of transparency and fiscal responsibility. </p>
<p><b>Q. What are the biggest challenges you think Hays County will face in the coming years and how would you address them?</b></p>
<p><b>Prewitt: </b>Communities across the nation are faced with the serious challenge and impacts of climate change and the future we are planning for our children, now.  We need to be supporting renewable energy sources and reduction of water usage and planning and managing future growth. The intense growth in our area puts great pressures on future water supplies, our social service needs, animal shelter capacities, infrastructure, and alternative transportation opportunities.   As our urban environments expand, our needs to expand stormwater infrastructure also increase.  We must make sure we plan and design for smart growth that can pay for itself.  </p>
<p><b>Q. Property values have continued to skyrocket throughout Hays County. While Hays County is only one of many local taxing entities, it still has a significant impact on homeowner’s overall property tax rate. The Commissioners Court has lowered the tax rate in recent years, but the county has still collected more property taxes because of rising values. What can the Commissioners Court do to limit those increases and should it? Or do you believe the increased tax revenue is necessary for Hays County as it continues to grow?</b></p>
<p><b>Prewitt:</b> I support appraising all properties in an equitable manner and addressing the profound economic impacts this pandemic has on residents and businesses during our 2022 tax rate adoption. We must work with all jurisdictions to ensure that everyone receives the highest homestead exemption allowable. Hays County must implement a leaner budget to avoid increasing property tax. Eliminate large corporate tax give-aways, so that everyone is contributing equally back to the local economy and tax base. Attract new employers, we must recruit companies to pay sustainable living wages and contribute to our county tax base rather than contributing to wealth extraction.</p>
<p><b>Q. Over the years, the county has taken on debt to try and keep up with the needs of one of the fastest growing counties in the nation. There is a parks bond on the ballot that could add to that debt. Do you support the use of bonds for future projects? If so, what areas do you think a bond may be appropriate for in the coming years? If not, why?</b></p>
<p><b>Prewitt: </b>I served on the POSAC bond committee and was very involved in project reviews.  Creating ways to protect the natural features of our Hill Country, waterways, and wildlife habitats is very critical as the population in our region becomes more suburbanized. We must ensure that land use is compatible with our natural ecosystem and that the biodiversity of our land is preserved. I will prioritize land acquisitions that can protect our residents from the impacts of future floods and protect our water sources. If voters approve this bond, I will honor their decision to invest in these projects. </p>
<p><strong>Q. Water is an issue for the entire county but with different concerns in each precinct. What would you do to help protect surface and groundwater in the Wimberley Valley and other environmentally sensitive areas of Hays County while also dealing with the need for additional water resources in Hays County’s fast-growing areas?</strong></p>
<p><b>Prewitt: </b>We have the potential to become an innovative leader in protecting groundwater! We can ensure that groundwater districts have the tools they need to ensure safe and water-conserving wells. Because in Texas, oil and gas companies can build pipelines without any public or private oversight, we must work with coalitions to change federal and state laws to discontinue this practice! We must stop the over-pumping of wells and develop better data-driven pumping regulations to implement nonpoint source pollution protections, laws, and ordinances governing conservation and land use and help Hays County realize a green infrastructure and a sustainable future.  </p>
<p><strong>Q. The county is currently updating the transportation plan, which includes what roads need upgrades, whether that is capacity or safety improvements, and even where new roads will be placed in the future. What do you think are the most important aspects for the future of Hays County as it relates to roads and transportation?</strong></p>
<p><b>Prewitt: </b>Expanding roadways to increase our mobility needs in response to growth and employment commutes is not the only solution nor the best. This response often just leads to more congestion, air pollution, and water degradation. We have to be more innovative with transportation choices and trail systems. I support a “Hill Country Conservation” road designation for all county roads over and upstream of the Aquifer Recharge Zone. We must do a better job with road repair and maintenance, if maintenance is done regularly, it will increase the life of our roads and save the County millions of dollars ultimately. </p>
<p><strong>Q. The criminal justice system and law enforcement agencies have come under scrutiny as delayed court dates impact the overflowing county jail and the county budget. As a member of the Criminal Justice Coordinating Commission, what policies and improvements will you push for to ensure residents are protected and justice is delivered prudently?</strong></p>
<p><b>Prewitt: </b>The criminal justice system and law enforcement agencies have come under scrutiny as delayed court dates impact the overflowing county jail and the county budget. Your opponent is a member of the Criminal Justice Coordinating Commission. What policies and improvements do you think that commission should push for to ensure residents are protected and justice is delivered prudently?</p>
<p>Healthy communities are safe communities. Safe communities invest in housing support, workforce development, mental healthcare and addiction treatments--not an endless cycle of prosecution and incarceration. Our jail has been overcapacity every single day of my opponent’s tenure. We know that implementing the Cite &amp; Divert program, funding robust Pre-trial Services, Mental Health Court and holistic Public Defender’s Office are keys to a healthier, safer Hays. We added $17M to the 2021 criminal legal budget but $0 to Community Services. We know better and can do better. The title of Commissioner grants authority, but it takes leadership to create legitimacy.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/san-marcos-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/san-marcos-record" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos Record</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/San%20Marcos%20RecordID328/" target="_blank">Subscribe and see the e-Edition of the San Marcos Record for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-block-65"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div id="rc-widget-754a4a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140365"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://www.facebook.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/facebook-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://twitter.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/twitter-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://www.instagram.com/sanmarcosrecord/" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/instagram-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://www.etypeservices.com/San%20Marcos%20RecordID328/default.aspx?PubID=1213" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/subscribe-newblue100x40.gif" style="width: 100px; height: 41px;" /></a></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-776"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-776', 776, 1);
  </script>
    <div class="simpleads-776"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=107313" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;z-index: 1;position: relative;margin: -20px 0 0 0;display: block;text-indent: -9999em" href="https://www.willyweather.com/tx/hays-county/san-marcos.html" rel="nofollow">The latest weather for san marcos</a></div></center>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-419"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 25);
  </script>
    <div class="simpleads-419"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-59"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-481"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-481', 481, 25);
  </script>
    <div class="simpleads-481"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-472"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-472', 472, 1);
  </script>
    <div class="simpleads-472"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/San%20Marcos%20RecordID328/"><img src="https://etypeservices.com/LandingPageImages/San%20Marcos%20Record/currentpg1.jpg" alt="San Marcos Record e-Edition" /></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/San%20Marcos%20RecordID328/">Click here to read San Marcos Record</a></h4>
        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northsidebar"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-476"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-476', 476, 25);
  </script>
    <div class="simpleads-476"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-62"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><a class="twitter-timeline" data-width="300" data-height="400" href="https://twitter.com/sanmarcosrecord?ref_src=twsrc%5Etfw">Tweets by sanmarcosrecord</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/sanmarcosrecord" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-block-60"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-views-business-directory-block-1"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Service Directory</span></h3>
            
        <div class="content">
          <div class="view view-business-directory view-id-business_directory view-display-id-block_1 view-dom-id-a720c2a6bad96d72a942552ba690b9d0">
        
  
  
      <div class="view-content">
      <ul class="jcarousel jcarousel-view--business-directory--block-1 jcarousel-dom-1 jcarousel-skin-default">
      <li class="jcarousel-item-1 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://mytekrescue.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/tekrescue_1.jpg?itok=GL6sVCzo" width="100" height="70" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://mytekrescue.com/"><span>TekRESCUE</span></a></p>  </div></li>
      <li class="jcarousel-item-2 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://www.lifechangesestatesales.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/life_changes_estate_solutions_logo_1.jpg?itok=fjC9kg25" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://www.lifechangesestatesales.com/"><span>Life Changes Estate Sales</span></a></p>  </div></li>
      <li class="jcarousel-item-3 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://hillsoftexassky.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/hills_of_texas_sky_realty_logo.png?itok=I0EBPvQB" width="100" height="27" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://hillsoftexassky.com/"><span>Hills of Texas Realty</span></a></p>  </div></li>
      <li class="jcarousel-item-4 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://gibson-properties.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/gibson_properties_logo.png?itok=ZEVHgX3K" width="100" height="41" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://gibson-properties.com/"><span>Gibson Properties</span></a></p>  </div></li>
      <li class="jcarousel-item-5 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://grinsrestaurant.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/grins_restaurant_logo.jpg?itok=Kri6klT1" width="100" height="75" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://grinsrestaurant.com/"><span>Grins Restaurant</span></a></p>  </div></li>
      <li class="jcarousel-item-6 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.gsmyc.org/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/greater_san_marcos_youth_council_logo.png?itok=yygGTSt6" width="95" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.gsmyc.org/"><span>Greater San Marcos Youth Council</span></a></p>  </div></li>
      <li class="jcarousel-item-7 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.germerinsurance.com/san-marcos-texas"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/germer_insurance_services_logo.png?itok=pd2oAl4r" width="100" height="64" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.germerinsurance.com/san-marcos-texas"><span>Germer Insurance</span></a></p>  </div></li>
      <li class="jcarousel-item-8 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://belcantofarms.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/bel_canto_farms_logo.jpg?itok=hh7fWMK5" width="100" height="35" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://belcantofarms.com/"><span>Bel Canto Farms</span></a></p>  </div></li>
      <li class="jcarousel-item-9 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.sanmarcostso.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/texas_state_optical_logo.png?itok=UkO8zR8v" width="100" height="55" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.sanmarcostso.com/"><span>Texas State Optical</span></a></p>  </div></li>
      <li class="jcarousel-item-10 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/royal_orange_trading_company_logo_2.png?itok=oUzNL7aW" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span>Royal Orange Trading Company</span></a></p>  </div></li>
      <li class="jcarousel-item-11 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://ptrc-tx.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/physical_therapy_and_rehab_concepts_ptrc_logo.jpg?itok=ZF1BvKKw" width="100" height="65" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://ptrc-tx.com/"><span>Physical Therapy and Rehab Concepts (PTRC)</span></a></p>  </div></li>
      <li class="jcarousel-item-12 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://mypremiercuts.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/premier_cuts_logo.jpg?itok=u66kZLuk" width="100" height="52" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://mypremiercuts.com/"><span>Premier Cuts</span></a></p>  </div></li>
      <li class="jcarousel-item-13 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_thorpe_lane.png?itok=aAD5f5zm" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span>PAKMAIL - Thorpe Lane</span></a></p>  </div></li>
      <li class="jcarousel-item-14 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_san_marcos.png?itok=BQkXkDMA" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span>PAKMAIL - San Marcos</span></a></p>  </div></li>
  </ul>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>San Marcos Record</span></h3>
            
        <div class="content">
          <p>(512) 392-2458<br />
P.O. Box 1109, San Marcos, TX 78666</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituary" title="Obituary"><span>Obituary</span></a></li>
<li class="leaf menu-mlid-3332"><a href="/calendar"><span>Calendar</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-3338"><a href="/music-listings"><span>Music</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-3334"><a href="/archives"><span>Archives</span></a></li>
<li class="leaf menu-mlid-3333"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title=""><span>Hays Marketplace</span></a></li>
<li class="leaf menu-mlid-6276"><a href="http://texasmakeandmodel.sanmarcosrecord.com/" title=""><span>Texas Make &amp; Model</span></a></li>
<li class="last leaf menu-mlid-6322"><a href="https://www.sanmarcosrecord.com/meet-candidates" title=""><span>Meet the Candidates</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">San Marcos Daily Record Copyright © 2020</p>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/50048306554a918deb227946d/cef39c16feb89f564a0f77673.js");</script></html>
