<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master_favicon.png" type="image/png" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="[San Marcos, TX] [Hays County news] -San Marcos High School San Marcos News, San Marcos Daily Record, SAN MARCOS, San Marcos High School, Graduate, 2020 [Texas State]" />
<meta name="robots" content="follow, index, nosnippet" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.sanmarcosrecord.com/san-marcos-high-school/makayla-espinoza" />
<link rel="shortlink" href="https://www.sanmarcosrecord.com/node/207641" />
<meta property="og:site_name" content="San Marcos Record" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sanmarcosrecord.com/san-marcos-high-school/makayla-espinoza" />
<meta property="og:title" content="MAKAYLA ESPINOZA" />
<meta property="og:updated_time" content="2020-05-13T20:11:15-05:00" />
<meta property="og:image" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/app_icon_0.jpg" />
<meta property="article:published_time" content="2020-05-13T20:11:15-05:00" />
<meta property="article:modified_time" content="2020-05-13T20:11:15-05:00" />
    <title>MAKAYLA ESPINOZA | San Marcos Record</title>
    <link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_-JOJfqbL2ttycgMNoZJNgTHc3lDZfKQo42MJUGLZ_KE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_qPgvlbtOUzGAO_6JWFwGW4sHU1PblWJ82jJlsIHW5n4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/css/css_ybVyVKxNh9ULU365OgkdvWWvM1P3AqxlROzi17uEYrI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/all/themes/cni/css/menu_break_767.css?qa9cv5" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #00a1e4 !important;}#main-menu #block-system-user-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Southsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Southleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_lsAVC4f7TrXTqRnJ6QSSrjpoSAAcBF-r-6fCfZusPis.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_Tfba9n-4Vzsg_DdgBvQWEg5x7LpgQtfQiBNb96OU_00.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38040460-1", {"cookieDomain":".sanmarcosrecord.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_E_F94FthwW0KxcjtlJg5CJzEFZeYTh5J6lolXCgoH6Y.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_h0vKAiw8wygCUQKLi6QbuX0JvMuvKisnXrsxp_GJiMw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sanmarcosrecord","theme_token":"W5kiWudNHtsDoD9FzF_7b5cII9s2ZRk-CRWUMIcWM4w","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"4":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/js\/sanmarcosrecord.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/css\/sanmarcosrecord.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/san-marcos-high-school\/makayla-espinoza":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <link href="https://fonts.googleapis.com/css?family=Anton|Roboto" rel="stylesheet">
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-207641 node-type-article sanmarcosrecord sidebars-split san-marcos-high-school makayla-espinoza">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/san-marcos-high-school/makayla-espinoza" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TO0WromfAQcZwAiOGIkjGgSZXOIVoFtRqXcvFeR6LEI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://archives.etypeservices.com/CDN/Media-Booklet-SMDR.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/submit-event-calendar" title=""><span>Add Event</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/river-flows" title=""><span>River Flows</span></a></li>
<li class="leaf"><a href="/sales-locations" title=""><span>Sales Location</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms</span></a></li>
<li class="leaf"><a href="https://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master.png"
                                    alt="San Marcos Record Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-14 sf-parent-items-0 sf-single-items-14"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/features" title="Features" class="sf-depth-1"><span>Features</span></a></li><li id="menu-2424-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituary" title="Obituary" class="sf-depth-1"><span>Obituary</span></a></li><li id="menu-3332-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar" class="sf-depth-1"><span>Calendar</span></a></li><li id="menu-2425-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-3338-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/music-listings" class="sf-depth-1"><span>Music</span></a></li><li id="menu-2170-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-3334-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3333-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title="" class="sf-depth-1"><span>Hays Marketplace</span></a></li><li id="menu-6276-1" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="http://texasmakeandmodel.sanmarcosrecord.com/" title="" class="sf-depth-1"><span>Texas Make &amp; Model</span></a></li><li id="menu-6280-1" class="last even sf-item-14 sf-depth-1 sf-no-children"><a href="/rescue-my-roof" class="sf-depth-1"><span>Rescue My Roof</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>


<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-207641" class="node node-article last clearfix" about="/san-marcos-high-school/makayla-espinoza" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/juicebox_large/public/field/image/makayla_espinoza.jpg?itok=cGiOB1qw"><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/juicebox_large/public/field/image/makayla_espinoza.jpg?itok=cGiOB1qw" width="640" height="800" alt="Article Image Alt Text" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">MAKAYLA ESPINOZA</h1>
      
      <span property="dc:title" content="MAKAYLA ESPINOZA" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-05-13T20:11:15-05:00" datatype="xsd:dateTime">Wed, 05/13/2020 - 8:11pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-13T00:00:00-05:00">Wednesday, May 13, 2020</span></div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/san-marcos-high-school" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos High School</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/san-marcos-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/san-marcos-daily-record" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos Daily Record</span></a></div><div class="field-item even" rel="dc:subject"><a href="/san-marcos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>SAN MARCOS</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/san-marcos-high-school-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos High School</span></a></div><div class="field-item even" rel="dc:subject"><a href="/graduate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Graduate</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/2020" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>2020</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/San%20Marcos%20RecordID328/" target="_blank">Subscribe and see the e-Edition of the San Marcos Record for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                                                          <div class="region region-sidebar-second">
    <div id="block-dfp-tpa-northsidebar"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        
                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>San Marcos Record</span></h3>
            
        <div class="content">
          <p>(512) 392-2458<br />
P.O. Box 1109, San Marcos, TX 78666</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituary" title="Obituary"><span>Obituary</span></a></li>
<li class="leaf menu-mlid-3332"><a href="/calendar"><span>Calendar</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine45331/Full/index.aspx?II=45331" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-3338"><a href="/music-listings"><span>Music</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-3334"><a href="/archives"><span>Archives</span></a></li>
<li class="leaf menu-mlid-3333"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title=""><span>Hays Marketplace</span></a></li>
<li class="leaf menu-mlid-6276"><a href="http://texasmakeandmodel.sanmarcosrecord.com/" title=""><span>Texas Make &amp; Model</span></a></li>
<li class="last leaf menu-mlid-6280"><a href="/rescue-my-roof"><span>Rescue My Roof</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">San Marcos Daily Record Copyright © 2020</p>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
