<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master_favicon.png" type="image/png" />
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f5f353f4-abe9-4305-935e-16a78316ddfa");</script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Texas State wants to wipe the slate clean in week two.After the Bobcats’ disappointing 38-14 loss against Nevada, the maroon and gold have moved their focus to their home opener and preparing for Flor[San Marcos, TX] [Hays County news] Sports San Marcos News, San Marcos Record [Texas State]" />
<meta name="robots" content="follow, index, nosnippet" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.sanmarcosrecord.com/sports/bobcats-matchup-panthers-home-opener" />
<link rel="shortlink" href="https://www.sanmarcosrecord.com/node/218489" />
<meta property="og:site_name" content="San Marcos Record" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sanmarcosrecord.com/sports/bobcats-matchup-panthers-home-opener" />
<meta property="og:title" content="Bobcats matchup with Panthers in home opener" />
<meta property="og:description" content="Texas State wants to wipe the slate clean in week two.After the Bobcats’ disappointing 38-14 loss against Nevada, the maroon and gold have moved their focus to their home opener and preparing for Flor" />
<meta property="og:updated_time" content="2022-09-08T16:52:35-05:00" />
<meta property="og:image" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/field/image/txst_fb_web_edit.jpg" />
<meta property="og:image:secure_url" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/field/image/txst_fb_web_edit.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sanmarcosrecord" />
<meta name="twitter:url" content="https://www.sanmarcosrecord.com/sports/bobcats-matchup-panthers-home-opener" />
<meta name="twitter:title" content="Bobcats matchup with Panthers in home opener" />
<meta name="twitter:image" content="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/field/image/txst_fb_web_edit.jpg" />
<meta property="article:published_time" content="2022-09-08T16:52:35-05:00" />
<meta property="article:modified_time" content="2022-09-08T16:52:35-05:00" />
    <title>Bobcats matchup with Panthers in home opener | San Marcos Record</title>
    <style type="text/css" media="all">
@import url("https://www.sanmarcosrecord.com/modules/system/system.base.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/system/system.menus.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/system/system.messages.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/system/system.theme.css?rhvq6f");
</style>
<style type="text/css" media="all">
@import url("https://www.sanmarcosrecord.com/modules/aggregator/aggregator.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/calendar/css/calendar_multiday.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/field/theme/field.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/node/node.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/search/search.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/simpleads/simpleads.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/modules/user/user.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/etype_sliderad/sliderad.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/views/css/views.css?rhvq6f");
</style>
<style type="text/css" media="all">
@import url("https://www.sanmarcosrecord.com/sites/all/modules/ed_classified/theme/classified.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/ctools/css/ctools.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/jcarousel/skins/default/jcarousel-default.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/date/date_api/date.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/etype_pico/css/etype_pico.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/modules/etype/css/styles.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/libraries/superfish/css/superfish.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/libraries/superfish/css/superfish-navbar.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/libraries/superfish/style/space.css?rhvq6f");
</style>
<style type="text/css" media="all">
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/normalize.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/formalize.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/grid_12.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/layout.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/jcarousel.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/galleria.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/all/themes/cni/css/style.css?rhvq6f");
@import url("https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/themes/sanmarcosrecord/css/sanmarcosrecord.css?rhvq6f");
</style>
<link type="text/css" rel="stylesheet" href="https://www.sanmarcosrecord.com/sites/all/themes/cni/css/menu_break_767.css?rhvq6f" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #00a1e4 !important;}#main-menu #block-system-user-menu ul.menu {max-width: 800px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.sanmarcosrecord.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/misc/drupal.js?rhvq6f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Southsidebar1", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Southleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/simpleads/simpleads.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/etype_sliderad/sliderad.js?rhvq6f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/external/external.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/image_caption/image_caption.min.js?rhvq6f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/jcarousel/js/jcarousel.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/google_analytics/googleanalytics.js?rhvq6f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38040460-1", {"cookieDomain":".www.sanmarcosrecord.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/etype/js/etype.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/libraries/superfish/superfish.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/libraries/superfish/supersubs.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/superfish/superfish.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/themes/cni/js/jquery.color.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/themes/cni/js/jquery-glowing.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/themes/cni/js/scripts.js?rhvq6f"></script>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/themes/sanmarcosrecord/js/sanmarcosrecord.js?rhvq6f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"sanmarcosrecord","theme_token":"mU81eMTJ7d4PoMwRF2ECEAAt5w5wa1UiX-k0bLERVKY","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"4":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/js\/sanmarcosrecord.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype_pico\/css\/etype_pico.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/sanmarcosrecord.etypegoogle4.com\/themes\/sanmarcosrecord\/css\/sanmarcosrecord.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/218489","view_base_path":null,"view_display_id":"block_1","view_name":"business_directory","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"auto":4,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/sports\/bobcats-matchup-panthers-home-opener":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"etype_pico":{"landingPage":"https:\/\/pico.link\/sanmarcos?short_code=bk9q4ay4"},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <link href="https://fonts.googleapis.com/css?family=Anton|Roboto" rel="stylesheet">
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <style>
#menu-6332-1{
    background: #FFCC00!important;
}
#menu-6332-1 a{
    color: #000066!important;
}
</style>
<meta name="apple-itunes-app" content="app-id=1447143975">
<meta name="google-play-app" content="app-id=hr.apps.n207195768">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" href="/sites/all/libraries/smart-app-banner/dist/smart-app-banner.css" type="text/css" media="screen">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2465263894376220"
     crossorigin="anonymous"></script>
<script async src=https://api.readalong.ai/readalong/644959DA-52EC-4AB3-A1FA-FDA6AF5DE69A></script>
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966,116205717/Etype_300x250', [[300,250]], 'div-gpt-ad-5626251-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype300x250_2', [[300,250]], 'div-gpt-ad-5626251-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype_300x600', [[300,600]], 'div-gpt-ad-5626251-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype160x600', [[160,600]], 'div-gpt-ad-5626251-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype468x60', [[468,60]], 'div-gpt-ad-5626251-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype728x90', [[728,90]], 'div-gpt-ad-5626251-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype970x250', [[970,250]], 'div-gpt-ad-5626251-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21843165966,116205717/Etype970x90', [[970,90]], 'div-gpt-ad-5626251-8')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
<!-- Rev Blueio -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966,116205717/Etype_728x90', [728, 90], 'div-gpt-ad-1654815905305-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966,116205717/Etype_468x60', [468, 60], 'div-gpt-ad-1654815149066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966,116205717/etype_300x250', [300, 250], 'div-gpt-ad-1654815225285-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966,116205717/etype300x250_2', [300, 250], 'div-gpt-ad-1654815344702-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End BlueIO -->

<meta name="google-site-verification" content="qX-6RYNmhDjY-LkCHxe64qRp3yEIwNcgIJL8uSG2vRA" /></head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-218489 node-type-article sanmarcosrecord sidebars-split sports bobcats-matchup-panthers-home-opener">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/sports/bobcats-matchup-panthers-home-opener" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-3NbIH9HEcb2hPLwYpAeXULGXuSIBHwiIqwidIJyTSd8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/2022_media_kit.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/submit-event" title=""><span>Add Event</span></a></li>
<li class="leaf"><a href="/river-flows" title=""><span>River Flows</span></a></li>
<li class="leaf"><a href="/sales-locations" title=""><span>Sales Location</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions</span></a></li>
<li class="leaf"><a href="https://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright</span></a></li>
<li class="leaf"><a href="/pico-login" title="Log In with Pico"><span>Log In</span></a></li>
<li class="leaf"><a href="https://pico.link/sanmarcos?short_code=g46yka76" title=""><span>Subscribe</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/web_smdr_logo_2018_master.png"
                                    alt="San Marcos Record Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-0 sf-single-items-11"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/features" title="Features" class="sf-depth-1"><span>Features</span></a></li><li id="menu-6520-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://www.legacy.com/us/obituaries/sanmarcosrecord/browse" title="" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-3332-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar" class="sf-depth-1"><span>Calendar</span></a></li><li id="menu-2425-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://publisher.etype.services/San Marcos Record/Classifieds/V2/San Marcos Classifieds" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-3338-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/music-listings" class="sf-depth-1"><span>Music</span></a></li><li id="menu-2170-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-3333-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title="" class="sf-depth-1"><span>Hays Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-block-57"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div align="center" id='div-gpt-ad-1654815905305-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654815905305-0'); });
  </script>
</div>

<!-- End AdSlot 6 -->        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-218489" class="node node-article last clearfix" about="/sports/bobcats-matchup-panthers-home-opener" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/juicebox_large/public/field/image/txst_fb_web_edit.jpg?itok=QhICLHAe"><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/juicebox_large/public/field/image/txst_fb_web_edit.jpg?itok=QhICLHAe" width="2048" height="1480" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>Photo by Gerald Castillo</p>
</blockquote>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">Bobcats matchup with Panthers in home opener</h1>
      
      <span property="dc:title" content="Bobcats matchup with Panthers in home opener" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2022-09-08T16:52:35-05:00" datatype="xsd:dateTime">Thu, 09/08/2022 - 4:52pm</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-subhead field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Texas State Football</div></div></div><div class="field field-name-field-reporter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/jude-mcclaren" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Jude McClaren</span></a></div></div></div><div class="field field-name-field-author-title field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sports-editor" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports Editor</span></a></div></div></div><div class="field field-name-field-url field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/judemcclaren"><span>@judemcclaren</span></a></div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:jmcclaren@sanmarcosrecord.com"><span>jmcclaren@sanmarcosrecord.com</span></a></div></div></div><div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-09-08T00:00:00-05:00">Thursday, September 8, 2022</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Texas State wants to wipe the slate clean in week two.</p>
<p>After the Bobcats’ disappointing 38-14 loss against Nevada, the maroon and gold have moved their focus to their home opener and preparing for Florida International (FIU). The Panthers are coming off a thrilling 38-37 triple-overtime victory over FCS opponent Bryant. It was FIU’s first game under new head coach Mike MacIntyre. MacIntyre’s most recent position was defensive coordinator at Memphis from 2020-21, but MacIntyre’s previous two head coaching stops were at San Jose State from 2010-12 and Colorado from 2013-2018. MacIntyre helped build both programs back up to double-digit win seasons throughout his time in the WAC and Pac-12.</p>
<p>The Panthers head into 2022 with two new coordinators on both sides of the ball.</p>
<p>On the offensive side of things, the Panthers bring in long-tenured quarterback mentor David Yost. Similar to Texas State (0-1) head coach Jake Spavital, Yost has produced a list of NFL quarterbacks. Yost’s first success came in the 2000s at Missouri where he held multiple positions on the Tigers’ offensive staff from 2001-12. Yost was an integral part in developing Brad Smith, Chase Daniel and Blaine Gabbert — all future NFL signees with two being drafted. Yost also helped develop Justin Herbert and Jordan Love during his tenures at Oregon (2016) and Utah State (2017-18). Yost’s most recent stint was at Texas Tech where he served as the Red Raiders’ offensive coordinator and quarterbacks coach (2019-21).</p>
<p>Defensively, FIU (1-0) brings in another experienced name in Jovan Dewitt. Dewitt has coached at the FBS level for a decade and has coached in college football for two. Dewitt’s most recent stop was at North Carolina serving as the Tar Heels’ special teams coordinator and outside linebackers coach. Dewitt held the same positions at Nebraska from 2018-19. Dewitt’s most recent stop as a defensive coordinator was at FCS power Northern Iowa from 2009-11. Dewitt was also a key in helping turn around UCF’s defense from 2016-17. Dewitt has coached the likes of Butkus award candidate and former Seattle Seahawk and Miami Dolphin Shaquem Griffin, as well as former Nebraska All-Big 10 selection and now-Dallas Cowboy linebacker Luke Gifford.</p>
<p>“We have to move on to FIU now and we’ve made a lot of corrections, adjustments and personnel changes,” Spavital said. “And you know, we’re gonna put the guys out there that want it the most and that are gonna go out there and fight. And I think it was a humbling experience for a lot of guys out there because at the end of the day, Nevada just played man free the entire game and had one-on-one battles across the board, and you got to win them. And we didn’t.”</p>
<p>Playing with an edge and having grit during one-on-one matchups is something that can certainly improve the ‘Cats’ performance, but Spavital isn’t completely dismissing the X’s and O’s. Considering the Panthers’ multiplicity on defense, their unique Air Raid concepts and their unconventional activity on special teams the Bobcats will have to stay focused on the mental side of the game as well.</p>
<p>“They’re gonna be very multiple in what they do defensively. For (FIU), they (have) a defensive head coach and they’re very sound at what they do — they’re very aggressive,” Spavital said. “They press, they play man (and) they play (cover) zero a lot. They’re gonna move in and out of drop eight, cover three, Tampa two, quarters and blitz corners — so we got to be prepared. They’re going to try to catch you off guard, and it’s the same thing from a defensive perspective for their offense. They’re gonna be very multiple in terms of (being an) air raid system. They come from the Mike Leach background as well. You’re gonna see a lot of those principles vary, but you’re gonna see some tempo unbalanced attacks that are very uncommon that we have to be prepared for.</p>
<p>“Special teams wise, you’re gonna see everything known to God — you’re gonna see swinging gate, unbalanced, fake kicks, different formations and motions and shifts — and you know, really what I told the team is (in) all three phases we have to have great focus and we have to have great physicality. That’s what it’s gonna come down to.”</p>
<p>Texas State will look to combine their football IQ with physical intensity when the maroon and gold run onto Jim Wacker field at Bobcat Stadium on Sept. 10. Kickoff between the Bobcats and the Panthers is set for 6 p.m.</p>
<p>“Yeah, I think it’s going to be who wants to the most, you know, I think it’s an aggressive scheme and there’s a lot of moving parts. So there’s got to be great focus, great discipline and there’s got to be a toughness to this entire deal,” Spavital said. “Coach McIntyre does a great job in terms of (contesting) every single thing. I’ve been telling everybody on the offensive side nothing’s gonna be handed to you. You guys think things are gonna get handed to you at times (and) you got to go out there and actually prove it. Then if you look at the scheme that they play, I’m telling you it’s going to be the most aggressive scheme we’ve seen so far. They’re going to be in your face and it’s man free the entire game pretty much.”</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/san-marcos-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/san-marcos-record" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>San Marcos Record</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
<div id="block-block-76"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- <div class='s2nPlayer k-bQFvc8d7' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=bQFvc8d7&cid=12175&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script> -->        </div>

    </div>
</div>
<div id="block-block-65"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div id="rc-widget-754a4a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140365"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
        </div>

    </div>
</div>
  </div>
                                                    </div>
                                              <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://www.facebook.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/facebook-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://twitter.com/sanmarcosrecord" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/twitter-newblue40x40.gif" style="width: 40px; height: 40px;" /></a>  <a href="https://www.instagram.com/sanmarcosrecord/" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/instagram-newblue40x40.gif" style="width: 40px; height: 40px;" /></a></p>
<!--&nbsp;&nbsp;<a href="https://publisher.etype.services/San-Marcos-Record" target="_blank"><img alt="" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/article_body_upload/subscribe-newblue100x40.gif" style="width: 100px; height: 41px;"></a>-->
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-776"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-776', 776, 1);
  </script>
    <div class="simpleads-776"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=107313" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;z-index: 1;position: relative;margin: -20px 0 0 0;display: block;text-indent: -9999em" href="https://www.willyweather.com/tx/hays-county/san-marcos.html" rel="nofollow">The latest weather for san marcos</a></div></center>        </div>

    </div>
</div>
<div id="block-block-59"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin: -40px 0 -30px -21px;">
<div id='div-gpt-ad-1654815225285-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654815225285-0'); });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-38"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="https://twitter.com/smdrsports?lang=en" class="block-title-link"><span>@SMDRSports</span></a></span></h3>
            
        <div class="content">
          <center><a class="twitter-timeline" data-width="250" data-height="300" href="https://twitter.com/smdrsports?ref_src=twsrc%5Etfw">Tweets by smdrsports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>        </div>

    </div>
</div>
<div id="block-block-70"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Trending Recipe</span></h3>
            
        <div class="content">
          <!-- eTYPE Newspaper Services, Inc. Trending Recipe Exchange (Id #10239); Right Rail TRX -->
<div style="margin: 0px 0 -30px -21px;"><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10239&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PXL3J67');</script>        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/sanmarcosrecord" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-dfp-tpa-northsidebar"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-60"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin: -40px 0 -30px -21px;">
<div id='div-gpt-ad-1654815344702-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654815344702-0'); });
  </script>
</div>

</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                                          </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-views-business-directory-block-1"
     class="block block-views hide-on-mobile">
    <div class="block-inner">

                      <h3 class="title">
              <span>Service Directory</span></h3>
            
        <div class="content">
          <div class="view view-business-directory view-id-business_directory view-display-id-block_1 view-dom-id-dad9dad29b0bdd0c5665a1ae93fb00c3">
        
  
  
      <div class="view-content">
      <ul class="jcarousel jcarousel-view--business-directory--block-1 jcarousel-dom-1 jcarousel-skin-default">
      <li class="jcarousel-item-1 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://mytekrescue.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/tekrescue_1.jpg?itok=GL6sVCzo" width="100" height="70" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://mytekrescue.com/"><span>TekRESCUE</span></a></p>  </div></li>
      <li class="jcarousel-item-2 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://www.lifechangesestatesales.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/life_changes_estate_solutions_logo_1.jpg?itok=fjC9kg25" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://www.lifechangesestatesales.com/"><span>Life Changes Estate Sales</span></a></p>  </div></li>
      <li class="jcarousel-item-3 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://hillsoftexassky.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/hills_of_texas_sky_realty_logo.png?itok=I0EBPvQB" width="100" height="27" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://hillsoftexassky.com/"><span>Hills of Texas Realty</span></a></p>  </div></li>
      <li class="jcarousel-item-4 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://gibson-properties.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/gibson_properties_logo.png?itok=ZEVHgX3K" width="100" height="41" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://gibson-properties.com/"><span>Gibson Properties</span></a></p>  </div></li>
      <li class="jcarousel-item-5 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://grinsrestaurant.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/grins_restaurant_logo.jpg?itok=Kri6klT1" width="100" height="75" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://grinsrestaurant.com/"><span>Grins Restaurant</span></a></p>  </div></li>
      <li class="jcarousel-item-6 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.gsmyc.org/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/greater_san_marcos_youth_council_logo.png?itok=yygGTSt6" width="95" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.gsmyc.org/"><span>Greater San Marcos Youth Council</span></a></p>  </div></li>
      <li class="jcarousel-item-7 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.germerinsurance.com/san-marcos-texas"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/germer_insurance_services_logo.png?itok=pd2oAl4r" width="100" height="64" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.germerinsurance.com/san-marcos-texas"><span>Germer Insurance</span></a></p>  </div></li>
      <li class="jcarousel-item-8 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://belcantofarms.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/bel_canto_farms_logo.jpg?itok=hh7fWMK5" width="100" height="35" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://belcantofarms.com/"><span>Bel Canto Farms</span></a></p>  </div></li>
      <li class="jcarousel-item-9 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.sanmarcostso.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/texas_state_optical_logo.png?itok=UkO8zR8v" width="100" height="55" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.sanmarcostso.com/"><span>Texas State Optical</span></a></p>  </div></li>
      <li class="jcarousel-item-10 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/royal_orange_trading_company_logo_2.png?itok=oUzNL7aW" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://royalorangetradingco.com/contact-royal-orange-trading-co/"><span>Royal Orange Trading Company</span></a></p>  </div></li>
      <li class="jcarousel-item-11 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://ptrc-tx.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/physical_therapy_and_rehab_concepts_ptrc_logo.jpg?itok=ZF1BvKKw" width="100" height="65" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://ptrc-tx.com/"><span>Physical Therapy and Rehab Concepts (PTRC)</span></a></p>  </div></li>
      <li class="jcarousel-item-12 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://mypremiercuts.com/"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/premier_cuts_logo.jpg?itok=u66kZLuk" width="100" height="52" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="http://mypremiercuts.com/"><span>Premier Cuts</span></a></p>  </div></li>
      <li class="jcarousel-item-13 odd" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_thorpe_lane.png?itok=aAD5f5zm" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/san-marcos-north?utm_source=google&amp;utm_medium=local&amp;utm_campaign=localmaps&amp;utm_content=17002"><span>PAKMAIL - Thorpe Lane</span></a></p>  </div></li>
      <li class="jcarousel-item-14 even" style="display: none;">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span><img typeof="foaf:Image" src="https://www.sanmarcosrecord.com/sites/sanmarcosrecord.etypegoogle4.com/files/styles/thumbnail/public/pakmail_-_san_marcos.png?itok=BQkXkDMA" width="100" height="100" alt="Article Image Alt Text" /></span></a></div>  </div>  
  <div>        <p><a href="https://www.pakmail.com/stores/pak-mail-san-marcos"><span>PAKMAIL - San Marcos</span></a></p>  </div></li>
  </ul>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>San Marcos Record</span></h3>
            
        <div class="content">
          <p>(512) 392-2458<br />
P.O. Box 1109, San Marcos, TX 78666</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf menu-mlid-6520"><a href="https://www.legacy.com/us/obituaries/sanmarcosrecord/browse" title=""><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-3332"><a href="/calendar"><span>Calendar</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://publisher.etype.services/San Marcos Record/Classifieds/V2/San Marcos Classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-3338"><a href="/music-listings"><span>Music</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-3333"><a href="https://www.mercolocal.com/affiliates/hays-marketplace" title=""><span>Hays Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">San Marcos Daily Record Copyright © 2022</p>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.sanmarcosrecord.com/sites/all/modules/addthis/addthis.js?rhvq6f"></script>
<script>
var pageInfo = {
	article: true,
	post_id: 218489,
	post_type: "article",
	taxonomies: { tags: ["article","Sports"] },
	url: window.location.href
};
window.pico('visit', pageInfo);
</script><script src="/sites/all/libraries/smart-app-banner/dist/smart-app-banner.js"></script>
 <script type="text/javascript">
      new SmartBanner({
          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
          appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
          title: 'San Marcos Daily Record',
          author: 'San Marcos Daily Record',
          button: 'VIEW',
          store: {
              ios: 'On the App Store',
              android: 'In Google Play',
              windows: 'In Windows store'
          },
          price: {
              ios: 'FREE',
              android: 'FREE',
              windows: 'FREE'
          }
          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
          // , icon: '' // full path to icon image if not using website icon image
          // , force: 'ios' // Uncomment for platform emulation
      });
</script>

<style>
#menu-3321-1 {
    background: #19B049!important;
}
#menu-3321-1 a.active {
    background: #19B049!important;
}
</style>

</body>
</html>
